Welcome to ManageWP.org

Register to share, discuss and vote for the best WordPress stories every day, find new ideas and inspiration for your business and network with other members of the WordPress community. Join the #1 WordPress news community!

×

Minimum Required PHP version for Plugins

GenerateWP.com | Sep. 2, 2017 | 3 min read

WordPress development is taking a big step forward to in encouraging adoption of up-to-date technologies, and this time its in the form of “Minimum PHP version” required to run a plugin. As of yesterday, plugin developers can set the minimum PHP version required in order to run their plugins.

19 votes   Flag